SAP Knowledge Base Article - Public

3568393 - Received "Time zone not valid for start date time" Error in Sales Order

Symptom

The error "Time zone not valid for start date time" has been received in the Sales Order while Processing it.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Sales Order work center.
  2. View: Sales orders
  3. Search and edit ABC (ABS represents Sales Order ID).
  4. Received Error: "Time zone not valid for start date time".

Cause

The error is usually caused by inconsistency in the user interface.

Resolution

To clear the error in the Sales Order, please perform a dummy change in the Requested Date field of the sales order by following the below steps:

  1. Go to Sales Order ABC and navigate to the General Tab.
  2. Manually remove the Requested Date from the General tab of the sales order. Should you see both the Requested Start Date and Requested End Date you need to do the dummy change on the Requested End Date. 
  3. Press Enter.
  4. Add the Requested Date again.
  5. Press Enter.
  6. Navigate to the Items tab. 
  7. Save your changes. 

By following these steps, the error message will be cleared.

Keywords

Sales Order; Time Zone; Error; Start Date Time; Requested Date; Req1uested End Date, Requested Start Date , KBA , AP-SLO-SO , Sales Order , Problem

Product

SAP Business ByDesign 2411