Symptom
When opening the Accounts OWL and switching the view to Maps View, even selecting the accounts, the pinpoints are not appearing on the map.
P.S.: In this example the Accounts BO is being used, however this can happen in any BO.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Go to Customer then Accounts work center.
2. Switch to Maps View.
3. Select any account.
4. It is not possible to see the pinpoints related to the account or accounts on the map.
Cause
One possible cause for this, is that the address is not correctly maintained.
Resolution
For testing purpose, copy and paste the address from the account on Google Maps and check the results.
If the pinpoint is not coming on first place, it means that the address has something wrong.
The Google Maps Mashup will only replicate the same API's on the iframe.
In this case, please review the address on the affected accounts and try again.
See Also
Keywords
C4C; Google Maps; Pin Points; Address; Search Area; Missing; Not Showing; Not Appearing , KBA , AP-RC-UIF-RT , UI Framework Runtime , Problem