Symptom
- Indexed models are not visible in the Just Ask feature of SAP Analytics Cloud
- An error message "Couldn't get fields for models" is displayed when the Just Ask interface is loaded for the first time
- The Manage Models feature keeps loading without displaying any result
Environment
-
SAP Analytics Cloud (Enterprise) 2024
Reproducing the Issue
- Open the SAC link.
- Click on the Just Ask icon on the toolbar.
- Indexed models are not visible.
- Click Manage Models, the page keeps loading.
Cause
The issue is identified as a product defect. See Resolution.
Resolution
Update on 2025 Feb 11:
The analysis has been completed, and the corresponding fix has been implemented. We are currently waiting for the deployment process to be finalized, after which we will ask you to perform testing in the production environment as soon as possible. We expect the fix to be available in production within the next 24 to 48 hours.
Keywords
SAP Analytics Cloud, Just Ask, Indexed Models, Visibility, Error, Couldn't Get Fields for Models, Manage Models, Loading , KBA , LOD-ANA-ASK , SAC Just Ask , Problem
Product
SAP Analytics Cloud all versions
SAP Knowledge Base Article - Public