SAP Knowledge Base Article - Public

3569285 - Unexpected Account Assignment in Ticket Creation via Email

Symptom

An email ticket is created with the unexpected account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. An email is sent to a B2B channel.
  2. The system creates a ticket with an account that does not match the sender's email address.

Cause

In B2B scenario, the system identifies the sender's email address among all known Contacts and assigns the ticket to the corresponding Account.

Resolution

  1. Ensure that the sender's email address is maintained with the correct Contact.
  2. If the Account does not have any assigned contact, assign a contact with the sender's email address to the Account.

See Also

Refer to SAP Knowledge Base Article 3307745 - How the B2B and B2C E-mail Party Determination Works.

Keywords

Ticket creation, wrong account, B2B channel, email sender, contact assignment, account assignment. , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions