Symptom
There are stuck queues for outbound delivery with below error message:
Message ID HUGENERAL 075
Message Text Packing not possible since there is no quantity to be packed
Environment
SAP S/4HANA Public Cloud Edition
Reproducing the Issue
- Go to APP Warehouse Monitor (APP ID /SCWM/MON), enter Warehouse number.
- Go to Node Tools -> Message Queue, Display all the stuck queues for outbound delivery.
- There is a stuck queue with error message "Packing not possible since there is no quantity to be packed".
Cause
Improper configuration.
Resolution
Set the "Calculation Type" as "Use base unit of measure" at Customizing "Specify Unit of Measure for Packing Consistency Check" then reprocess the stuck queues.
Keywords
Stuck Queue, HUGENERAL 075, Packing not possible since there is no quantity to be packed, Handling Unit, Outbound Delivery, Warehouse Monitor , KBA , LO-HU-2CL , Handling Unit Management (Public Cloud) , Problem
Product
SAP S/4HANA Cloud Public Edition all versions