SAP Knowledge Base Article - Public

3569302 - Extra Billing Line Item for Service Contract Item Billing Plan - SAP S/4HANA Cloud Public Edition

Symptom

An extra billing line item (with 1 day, and partial/zero/full amount) appears under the "Billing Plan" tab of service contract item. This KBA explains how and why such extra billing line item is getting generated, and how to avoid it for future cases.

Environment

SAP S/4HANA Cloud Public Edition

Cause

The root cause lies in the misuse of settlement period. "(Settlement Period) Monthly" is used instead of "(Moved Settlement Periods) Monthly". It is the same with other kinds of settlement periods such as quarterly and half-yearly.

Resolution

To avoid such extra billing line item, for service contracts with the "Contract Start Date" later than the 28th of the month, set the "Settlement Period" under the Settlement Rules of Billing Plan in the service contract item as "BILL0017 - Monthly (Moved Settlement Periods)", "BILL0018 - Quarterly (Moved Settlement Periods)", or "BILL0019 - Half-Yearly (Moved Settlement Periods)". Below are detailed configuration steps to realize this:

  1. Open the configuration activity "Assign Date Profile to Item Categories in Service (ID: 104328)" and find the date profile &1 assigned to service contract item category &2.
  2. Go to the configuration activity "Define Date Profile for Service Transactions (ID: 104301)" and assign date rules BILL0017, BILL0018, and BILL0019 to the above mentioned date profile &1, by clicking "New Entries".
  3. Under the "Billing Plan" tab of the service contract, select the above mentioned settlement rules.

These rules can also be used when the "Contract Start Date" is earlier than or equal to the 28th of the month. In this case, the system doesn't apply the "move" mechanism.

See Also

Help Portal - Settlement Rules in Service Contracts

Keywords

Service Contracts, Line Items, Billing Issue, SAP S/4HANA Cloud Public Edition, Settlement Period, Billing Plan, Date Profile, Service Transactions, Configuration Activity, Contract Start Date , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , Problem

Product

SAP S/4HANA Cloud Public Edition all versions