Symptom
Data transferred for contacts BO from V1(NGAP) to V2(CNS) missing.
Environment
SAP Cloud for Customer V1
SAP Cloud for Customer V2
Reproducing the Issue
1. Initiate contacts BO data transfer in V1
2. Once completed, notice that data is missing in fields in the contacts BO in V2
Cause
This date is in fact not stored with the contact itself but with the relationship between the contact and its account.
Exactly this relationship is not yet synced to the V2 system and this is the reason why both the ACCOUNT<>CONTACT link is missing at both objects and this related data.
From V1>V2 transition perspective this needs to be done after the Account/Contacts are synced.
In V1 WOC Transition > Data Transfer (Phased) there are 2 entries:
- Business Partner (this are the core entities e.g. for Account and Contact)
- Business Partner Relationships (this is the link and the data attached to the connection between account and contact)
To make the data reach V2 first the Business Partner information and afterwards the related Business Partner Relationship information has to be synced via the migration tools.
As seen in your V1 system only few records are synched so far which most probably is the reason for the missing data.
Resolution
This is an expected behavior.
See Also
migration to V1 to V2, contact data missing.
Keywords
KBA , LOD-LE-MIG-CNS , Data Transition Tool , Problem
SAP Knowledge Base Article - Public