Symptom
- An email template was accidentally deleted in Service Cloud system.
- There is a need to retrieve the deleted email template.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Got the Templates view.
- Observe that some of the previously used templates have been deleted.
- Note that there is no option to retrieve the deleted template.
Cause
This is the system design behavior.
There is currently no option to retrieve the deleted templates.
Resolution
- If a specific email template needs to be recovered, it is recommended to reach out to the system administrator.
- The system administrator should recreate the template based on the previous outbound email.
- This will prevent standard business users from deleting the email template in the future.
See Also
Refer to the following Knowledge Base Article for additional information: [3151610 - Unable to Delete Template](https://me.sap.com/notes/3151610)
Keywords
Email template, deletion, recovery, production, standard business users, admin users, system administrator, recreate template. , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-SC-TMP , Template , How To
Product
SAP Cloud for Customer core applications all versions