Symptom
When using the groupware add-in for Sales Cloud V2, expected results are not shown when searching for accounts.
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Environment
SAP Sales Cloud Version 2
Reproducing the Issue
- Open Groupware add-in inside the email client.
- In the search bar, search for a specific account.
- No results are found.
Cause
- First check if the Accounts filter is enabled so Accounts can be retrieved in search.
- Secondly, check the status of the Account in the Sales Cloud. If the Status of the Account is Obsolete or Blocked, This account will not appear in groupware search by Design.
Resolution
Obsolete and Blocked Accounts are not shown in Groupware Add-in by Design.
If the requirement is to have this behaviour changed, create an influence request directly to SAP Product Management team.
Please kindly use the following link to the influence portal: https://influence.sap.com/sap/ino/#/campaign/3766
Keywords
KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , Problem
Product
Attachments
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