Symptom
When creating a Deep Link to an archived ticket, you notice that opening the link results in the ticket displaying with all information fields empty. Additionally, the following message appears: "The data cannot be displayed completely. Sorting and filtering are not reliable since the number of hits is too large. Please reduce the number of search hits by refining the search criteria."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Create a Deep Link using the format referred in the KBA 2701467 - Ticket Deep Link URL for Fiori Client
- Try to access it using the link
- Notice that the ticket open with all information fields empty
- The following message is shown: "The data cannot be displayed completely. Sorting and Filtering are not reliable since the number of hits is too large. Reduce the number of search hits by restricting the search criteria."
Cause
Archives are stored on an external storage system, which users cannot access directly. Instead, this kind of data can only be accessed through the archiving search function.
Resolution
This is the expected system behavior.
The only way to access archived tickets is from archiving search.
See Also
Keywords
Tickets, Archive, Deep Link, Deeplink, Deep Linking , KBA , LOD-CRM-SRP , Service Request Processing , How To