Symptom
You are unable to Copy a Lead either from the OWL Screen or the Detail View
Environment
-
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Navigation Menu
- Go to Leads
- In the OWL screen, you notice that the Copy Button in Action column is Greyed out for some leads
Cause
Either the Account or Contact or both are non existing entities. Copy is possible for Leads with existing Accounts and Contacts
Resolution
This is the expected system behaviour.
Keywords
leads, copy, greyed out, owl, detailed view , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0