SAP Knowledge Base Article - Public

3570476 - Opportunity Feed Filter Reduction

Symptom

Unable To Set The Queries Visible/Invisible For Feed In Opportunities

Environment

 SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to Sales Work-Center
  2. Go to Opportunities Work-Center view
  3. Open Opportunity (any)
  4. Go to Feed Facet
  5. Open a Query
  6. Result: Unable to set Visible/Invisible

Cause

These filters are provided by the SAP as standard.

Here is the list of filters 

  1. All Update
  2. My Updates
  3. Private Updates
  4. Update from People
  5. Update from the System
  6. Update that mention me
  7. Update Customer
  8. Update with Comments

Resolution

These filter are by default as checked in the following

  1. Go to Feed Work Center
  2. Select the Filters available in the following Work Center as well

This is the standard Behavior.

 

See Also

Keywords

Feed, Filter, settings, Standard, work center, opportunity, feed facet,  , KBA , SRD-CC-FED , Feeds , Problem

Product

SAP Cloud for Customer core applications 1.0