Symptom
While attempting to change the ticket number range interval, you notice that you are not able to use non-numeric values. This includes alphabetic characters (A-Z) and mixed alphanumeric values such as A123 or Z123.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Business Configuration
- Go to Overview
- Search for Tickets
- Go to Tickets for Customer Support
- Go to Maintain Number Range
- Set the Intervals Begin Number and/or End Number to any non-numeric or mixed values.
- Press "Save and Close" button
- The following errors appears: "Automatic Interval must always be numeric" and "Save failed".
Cause
The ticket number range should consist exclusively of numeric values. Non-numeric values such as letters (A-Z), or mixed values like A123 or Z123, are not supported.
Resolution
This is the expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:
Keywords
Tickets, Tickets for Customer Support, Number Range, Maintain Number Range, Intervals , KBA , LOD-CRM-SRP , Service Request Processing , How To
SAP Knowledge Base Article - Public