SAP Knowledge Base Article - Public

3570666 - Cannot Change The Service Ticket Number Range Interval While Using Non-numeric Values

Symptom

While attempting to change the ticket number range interval, you notice that you are not able to use non-numeric values. This includes alphabetic characters (A-Z) and mixed alphanumeric values such as A123 or Z123. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Business Configuration
  2. Go to Overview
  3. Search for Tickets
  4. Go to Tickets for Customer Support
  5. Go to Maintain Number Range
  6. Set the Intervals Begin Number and/or End Number to any non-numeric or mixed values.
  7. Press "Save and Close" button
  8. The following errors appears: "Automatic Interval must always be numeric" and "Save failed".

Cause

 The ticket number range should consist exclusively of numeric values. Non-numeric values such as letters (A-Z), or mixed values like A123 or Z123, are not supported.

Resolution

This is the expected system behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Tickets, Tickets for Customer Support, Number Range, Maintain Number Range, Intervals , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2502