Symptom
You notice that the move in address is not displayed during the creation of the Move In process in C4C.
Environment
- SAP Cloud For Customer
- SAP Cloud Applications Studio
Reproducing the Issue
- Navigate to Utilities work center.
- Navigate to Premises work center view.
- Search and Open any premise.
- Click Move In.
- The move-in address is grayed out.
Cause
Customer created a custom EC and assigned it to the GAF process.
Due to a metadata inconsistency, the premise ID and address cannot be retrieved.
Resolution
You can follow the below steps to update the metadata:
- Login to SDK and open the relevant solution.
- Open the respective EC screen in the UI Designer.
- Click on Update Metadata and Save and Activate in order to activate the PDI (EC screen) solution.
Keywords
Address, Blank, Premise, Move-In Process, Move-In, C4C, Cloud for Customer, SDK, EC, Cloud Applications Studio, Utilities , KBA , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer core applications 2502