SAP Knowledge Base Article - Preview

3570905 - IPS Job Fails with Error: "User operation not completed: Invalid roles"

Symptom

User provisioning job from SF to SAC fails with error:

error=BulkOperation [method=POST, bulkId=5e3a2fdb-c4a1-4ecb-a4d8-f5869b5e3689, status=400, location=null, response=BulkOperationResponseAttribute [status=400, detail=User operation not completed: Invalid roles, schemas=[urn:ietf:params:scim:api:messages:2.0:Error]]],


Read more...

Environment

Identity Provisioning Service (IPS)

Product

Identity Provisioning 1.0

Keywords

CIS, IAS, IPS, SF, SAC, User Provisioning, SF to SAC, Invalid, roles, SAC, target, system, Transformation, Role, name, embedded , KBA , BC-IAM-IPS , Identity Provisioning Service (IPS) , LOD-SF-ANA-SAC-IPS , IPS configurations and Sync Job , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP for Me (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.