SAP Knowledge Base Article - Public

3571071 - Service Tickets And Consignment Process : How Plants Get Determined In S4Hana

Symptom

In Cloud for customer ticket and consignment process on what basis the S4 backend determines the plants

Environment

SAP Cloud For Customer

SAP S4HANA

Cause

In S4 IDoc this can be checked that Plants are get determined on the combination of service org, service tech, service team 

Resolution

This can be checked in S4hana backend within the below class and method.


Class CL_COD_SERVICE_CONFIRMATION
Method DETERMINE_PLANT_FROM_CUST

Keywords

Tickets , Plant determination , S4hana consignment , idocs , KBA , LOD-CRM-INT-S4H , Integration of C4C with S/4 HANA , Problem

Product

SAP Cloud for Customer core applications all versions