Symptom
Custom Font Family In Ticket Interaction
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service Work-Center
- Go to Tickets Work-Center View
- Select any Ticket
- Go to Interactions
- Click on "NEW"
Cause
There is no functionality of adding the custom font family in the editor.
You can select default font family and font size
- Go to Profile Icon on the top right corner
- Go to Settings
- Navigate to Company Settings
- Go to UI Controls
- Select Default Font Family and Font Size
Resolution
This is the Expected Standard Behaviour
Keywords
Font, Fonts , Font Family, Font Size, Editor, Custom Font, , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 1.0