SAP Knowledge Base Article - Public

3571130 - Ticket Interaction: Custom Font Selection Issue

Symptom

Custom Font Family In Ticket Interaction

Environment

 SAP Cloud for Customer 

Reproducing the Issue

  1. Go to the Service Work-Center
  2. Go to Tickets Work-Center View
  3. Select any Ticket
  4. Go to Interactions
  5. Click on "NEW"

Cause

There is no functionality of adding the custom font family in the editor.

You can select default font family and font size 

  1. Go to Profile Icon on the top right corner
  2. Go to Settings 
  3. Navigate to Company Settings
  4. Go to UI Controls
  5. Select Default Font Family and Font Size

 

Resolution

This is the Expected Standard Behaviour

Keywords

Font, Fonts , Font Family, Font Size, Editor, Custom Font, , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 1.0