SAP Knowledge Base Article - Public

3571218 - Inbound File Remains in Status "In Process" in Liquidity Management

Symptom

An inbound file uploaded for a specific company and bank account remains in status "In Process".

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Liquidity Management Work Center.
  2. Select the view Inbound files.
  3. Observe that File ID 1234 all have the status "In Process" (1234 represents the Inbound File ID).

Cause

The issue arises when the same file is uploaded multiple times. The system does not process the new file until the previous files are completed or marked as error.

Resolution

To be able to upload the next file you need to mark the previous files as Erroneous.

  1. Navigate to the Liquidity Management Work Center.
  2. Select the view Inbound files.
  3. Select File ID 1234.
  4. Select the Actions (cog symbol) button.
  5. Select "Mark as Erroneous".

This will update the status to "Error in Processing".

You can now upload the latest Inbound file.

Keywords

Inbound file, In Process, duplicate file upload, Liquidity Management, bank statements, In Process. , KBA , SRD-FIN-CLM , Cash and Liquity Managment , Problem

Product

SAP Business ByDesign all versions