Symptom
An inbound file uploaded for a specific company and bank account remains in status "In Process".
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to the Liquidity Management Work Center.
- Select the view Inbound files.
- Observe that File ID 1234 all have the status "In Process" (1234 represents the Inbound File ID).
Cause
The issue arises when the same file is uploaded multiple times. The system does not process the new file until the previous files are completed or marked as error.
Resolution
To be able to upload the next file you need to mark the previous files as Erroneous.
- Navigate to the Liquidity Management Work Center.
- Select the view Inbound files.
- Select File ID 1234.
- Select the Actions (cog symbol) button.
- Select "Mark as Erroneous".
This will update the status to "Error in Processing".
You can now upload the latest Inbound file.
Keywords
Inbound file, In Process, duplicate file upload, Liquidity Management, bank statements, In Process. , KBA , SRD-FIN-CLM , Cash and Liquity Managment , Problem