Symptom
- The intercompany invoice (billing type IV2) cannot be created.
- Error message: "Customer &1: Customer master table KNVV is missing." (VF 022).
Environment
SAP S/4HANA Cloud Public Edition
Cause
Missing master data.
Resolution
Check the sales area assignment for the internal business partner and maintain the missing master data:
the customer (role in BP) for the internal process (intercompany order and intercompany invoice) must be assigned to the sales area of the selling company.
Example:
The customer order is created for sales area 1710 / 10 / S1.
The sales area of the delivering company is 1010 / 10 / V1.
The internal customer has the primary assignment to sales area 1010 / 10 / V1 (in sales and distribution).
For the internal customer, an assignment to the sales area of the selling company (= 1710 / 10 / S1) is also required.
See Also
- Advanced Intercompany Sales
- Advanced Intercompany Sales (5D2)
- Advanced Intercompany Sales & Stock Transfer in SAP S/4HANA Cloud
- KBA 3192584 - SAP S/4HANA Cloud: Restrictions and General Information for Advanced Intercompany Sales
Keywords
5D2, VF 022, VF022, IC, advanced intercompany, intercompany, Create Billing Documents, VF01, Customer master table KNVV is missing , KBA , SD-BIL-IV-IB-2CL , Intercompany Billing (Public Cloud) , SD-BIL-IV-2CL , Processing Billing Documents (Public Cloud) , SD-BIL-2CL , Billing (Public Cloud) , Problem