SAP Knowledge Base Article - Public

3571276 - Blocked Account does not appear in Duplicate Check Result when converting a Lead to an Account

Symptom

When converting a Lead to an Account, blocked Accounts do not show in the duplicate check result.

Environment

SAP Cloud for Customer

Cause

Blocked Accounts will only show in the duplicate check result when creating a new Account.  When converting a Lead to an Account, they will not be shown, as the Lead cannot be converted to a blocked Account.

Resolution

This is the expected behaviour of the system.

Keywords

blocked account, convert to account, blocked account duplicate check , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2411