Symptom
After successfully accessing the system, Learning only users get the "We couldn't log you in" error when trying to launch any course in the new Learning home page (ILX).
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Learning
Reproducing the Issue
- Log in as a Learning only user >
- Attempt to launch a training course in the ILX >
- Observe the error message indicating that the user couldn't be logged in.
Cause
This is caused by the "wrapNativeDeeplinksWithBizXURL" configuration line being set to "true" in the "BIZX" configuration area.
Resolution
- Learning Administration >
- System Administration > Configuration > System Configuration > BIZX >
- Locate the "wrapNativeDeeplinksWithBizXURL" setting >
- Change the value to "false" > Click "Apply Changes" >
- If the error persists after updating it, clear the browser's cache and cookies.
See Also
Keywords
learning, only, external, user, new, experience, home, page, error, access, launch, item, course, issue, problem, We couldn't log you in, cannot, can't, open, ilx, invalid login , KBA , LOD-SF-LMS-ILX , Integrated Learning Experience , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS-EXT , Sites and External Users , LOD-SF-LMS-IAS , LMS IAS Integration for External User , Problem
SAP Knowledge Base Article - Public