SAP Knowledge Base Article - Public

3571769 - Learning only users unable to launch courses via the ILX (We couldn't log you in)

Symptom

After successfully accessing the system, Learning only users get the "We couldn't log you in" error when trying to launch any course in the new Learning home page (ILX).

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Environment

SAP SuccessFactors Learning

Reproducing the Issue

  1. Log in as a Learning only user >
  2. Attempt to launch a training course in the ILX >
  3. Observe the error message indicating that the user couldn't be logged in.

Cause

This is caused by the "wrapNativeDeeplinksWithBizXURL" configuration line being set to "true" in the "BIZX" configuration area.

Resolution

  1. Learning Administration >
  2. System Administration > Configuration > System Configuration > BIZX >
  3. Locate the "wrapNativeDeeplinksWithBizXURL" setting >
  4. Change the value to "false" > Click "Apply Changes" >
  5. If the error persists after updating it, clear the browser's cache and cookies.

See Also

New Learning Home Page Overview

Keywords

learning, only, external, user, new, experience, home, page, error, access, launch, item, course, issue, problem, We couldn't log you in, cannot, can't, open, ilx, invalid login , KBA , LOD-SF-LMS-ILX , Integrated Learning Experience , LOD-SF-LMS , Learning Management System , LOD-SF-LMS-ITE , Items , LOD-SF-LMS-USR , User Entity , LOD-SF-LMS-EXT , Sites and External Users , LOD-SF-LMS-IAS , LMS IAS Integration for External User , Problem

Product

SAP SuccessFactors Learning all versions