SAP Knowledge Base Article - Public

3571791 - Error "Looks like something went wrong. Please try again or contact Product Support, if the problem persists." during Review hire data - Onboarding

Symptom

An error message, "Looks like something went wrong. Please try again or contact Product Support, if the problem persists." is encountered. Multiple users are affected by this issue.

Note, this can happen also from New hire data review, not just from "Actions".

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Navigate to ONB Dashboard.
  2. Select Actions.
  3. Select New Hire Data.
  4. Click on Continue.
  5. Error appears.

Cause

The issue is caused due to missing configuration UI in the Hire template.

Resolution

To solve this, it is necessary to add the UI object in the template:

  1. Navigate to Manage Data.
  2. Select Hire Template.
  3. Choose YOUR SYSTEM TEMPLATE.
  4. Click on Take action > Make correction.
  5. Go to Details on affected entity.
  6. Select the appropriate object and add configuration UI accordingly.
  7. Click on Save.

Keywords

Dashboard, New, Hire, Data, error, missing, configuration, UI, configuration UI, Manage Data, Hire Template, Onb, Personal Information, Looks like something went wrong, Please try again or contact Product Support, if the problem persists, obx, HrisHireCoreController, Runtime exception in getNewPage method, getMdfPortletType()" is null , KBA , LOD-SF-OBX , Onboarding 2.0 , LOD-SF-OBX-NHR , Onboardee Data Review , Problem

Product

SAP SuccessFactors Onboarding all versions