Symptom
An error message, "Looks like something went wrong. Please try again or contact Product Support, if the problem persists." is encountered. Multiple users are affected by this issue.
Note, this can happen also from New hire data review, not just from "Actions".
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Navigate to ONB Dashboard.
- Select Actions.
- Select New Hire Data.
- Click on Continue.
- Error appears.
Cause
The issue is caused due to missing configuration in the Hire template UI.
Resolution
To solve this, it is necessary to add the UI object in the template:
- Navigate to Manage Data.
- Select Hire Template.
- Choose YOUR SYSTEM TEMPLATE.
- Click on Take action > Make correction.
- Go to Details on affected entity.
- Select the appropriate object.
- Click on Save.
Keywords
Dashboard, New, Hire, Data, error, missing, configuration, UI, Manage Data, Hire Template, Onb, Personal Information, Looks like something went wrong, Please try again or contact Product Support, if the problem persists, obx , KBA , LOD-SF-OBX , Onboarding 2.0 , LOD-SF-OBX-NHR , Onboardee Data Review , Problem