SAP Knowledge Base Article - Public

3572294 - Results Tab in End of Purpose Run in Empty

Symptom

  • The issue pertains to the job of Administer Business Partner End of Purpose Runs in the SAP system.
  • When checking the Results tab in the Application Log of a End of Purpose Run, no content is found.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to Data Protection and Privacy work center.
  2. Select Common Tasks view.
  3. Access Administer Business Partner End of Purpose Runs.
  4. Select the Application Log of a finished run.
  5. Select Results tab.
  6. No information available.

Cause

The run is completed successfully. Only technical errors are showing up in the Results tab. 

Resolution

This is the expected system behavior. The Results tab was restricted to displaying only technical errors several years ago because successful operations generated an excessive number of log entries.

See Also

Keywords

SAP, End of Purpose Run, Administer Business Partner, obsoletion, Data Protection and Privacy, Common Tasks, Application log, blanc, no entries, no entry , KBA , AP-RC-ILM , ByD,C4C,Travel: Information Lifecycle Management , Problem

Product

SAP Business ByDesign all versions