Symptom
Email Campaigns are not being sent to candidates.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Recruiting Marketing
Reproducing the Issue
- In the instance, go to Recruiting > Marketing
- Create an Email Campaign
- Send to the candidates
- The Candidates are not receiving the e-mail notification
Cause
Possible causes:
- The Marketing Consent is not flagged by the candidate.
- The "Use CRM" feature is disabled under Career Site Builder > Settings > Site Configuration > Site Information tab.
Resolution
Marketing Consent not flagged
You can confirm if the Marketing Consent is not flagged by the candidate by accessing their Candidate Profile.
The Marketing Consent can be flagged by the candidate when accessing their Candidate Profile > Search Options and Privacy:
"Use CRM" feature is disabled in Career Site Builder (CSB)
- In CSB, go to Settings > Site Configuration > Site Information tab
- Check the option "Use CRM"
- Save
See Also
Keywords
SAP SuccessFactors, Recruiting, Campaign Emails, Not Sent, CRM, Enable, Career Site Builder, Settings, Site Configuration, Site Information. , KBA , LOD-SF-RMK-CRM , Data Capture Form, Email Layout, Email Campaign , Problem
SAP Knowledge Base Article - Public