SAP Knowledge Base Article - Public

3572391 - E-Verify activity in step 1 does not open with the manager - Onboarding 1.0

Symptom

HR could not proceed with E-Verify activity for the candidate due to error "Please return to the home page to continue accessing your account. If the error still appears, close the browser and re-start Onboarding 1.0. Error timestamp: XXXXXXXX" appears.

 

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

  1. Logged in instance and proxy as the assigned HR
  2. Look for the candidate in the E-Verify activity
  3. Click the activity, an error "Please return to the home page to continue accessing your account. If the error still appears, close the browser and re-start Onboarding 1.0. Error timestamp: XXXXXXXX" appears.

Cause

Missing Date of Birth in the candidate profile.

Resolution

To fix the issue, a manual E-Verify activity needs to be created. Refer to KBA  2278277 - How to Manually Start an E-Verify Process [BasicPilot] - Onboarding 1.0 and ensure DateOfBirth field is filled out or has a valid value.

Keywords

Everify, Activity, E-Verify, Onboarding, Obd, Onb, Trigger, WillEVerifyStart, No, Complete, cannot access , KBA , LOD-SF-OBD-EVF , e-Verify , Problem

Product

SAP SuccessFactors Onboarding all versions