SAP Knowledge Base Article - Public

3572575 - E-mail Address is Missing in the Involved Parties Tab of Invoice Request

Symptom

The E-mail Address is missing from the Involved Parties tab for the Account Party of the Invoice Request.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Customer Invoicing Work Center.
  2. Go to the Invoice Requests View.
  3. Search the Invoice Request ABC and edit (ABC represents the Invoice request ID).
  4. Navigate to Involved Parties tab.
  5. Select the Account party.

The Email is missing even though it is maintained in Account Master data of XYZ (XYZ represents Account ID)

The invoice request belongs to a sales order which was created on 26/01/2024 (The date 26/01/2024 is taken as an example for understanding the concept)

Cause

The E-mail address was added in the account master data after creation of source document, this can be verified through the following below steps:

  1. Go to Account Management work center.
  2. Go to the Accounts View.
  3. Open the Corporate Account XYZ.
  4. Navigate to changes tab.

The email "xxxx@example" was added on 09/10/2024, where the sales order was created on 26/01/2024. 

Hence the email address would not be visible in the sales order or Invoice request involved parties tab.

Resolution

This is system standard behavior.

Keywords

E-mail; Accounts; Involved Parties; Customer Invoicing; Invoice Requests , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions