Symptom
When attempting to Depersonalize more than 100 tickets, the error 'Request Rejected. Please select less than or equal to 100 Tickets.' appears.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center.
- Open Tickets Work Center View.
- Select more than 100 Tickets which are in 'Closed' Status.
- Click on 'More' option and select 'Depersonalize'.
- Notice that the error 'Request Rejected. Please select less than or equal to 100 Tickets.' appears at the top of the screen.
Cause
The system restricts depersonalization to a maximum of 100 tickets per session, triggering an error message when attempting to process more than this limit at once.
Resolution
Select less than 100 Tickets, which will run as Scheduled Background job. When choosing less than 10 Tickets then the process will run synchronously on UI.
This is the system standard behavior.
Please be aware that the duration of the background job during the Depersonalization process is directly proportional to the amount of information being processed. For instance, depersonalizing 100 tickets with few linked interactions and objects might take only a few minutes. However, processing the same number of tickets (100) that contain numerous follow-up documents and email interactions could take up to several hours to complete. This is because each additional piece of linked information increases the overall processing time required for depersonalization.
See Also
2636000 - Depersonalize Of A Ticket Gives Errors
Keywords
Ticket, Depersonalize, Depersonalization, Status, Closed, Background Job, 100, 10. , KBA , LOD-CRM-SRP , Service Request Processing , How To