SAP Knowledge Base Article - Public

3572750 - Error 'Request Rejected. Please Select Less Than or Equal to 100 Tickets' Occurs During Ticket Depersonalization

Symptom

When attempting to Depersonalize more than 100 tickets, the error 'Request Rejected. Please select less than or equal to 100 Tickets.' appears.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Open Tickets Work Center View.
  3. Select more than 100 Tickets which are in 'Closed' Status.
  4. Click on 'More' option and select 'Depersonalize'.
  5. Notice that the error 'Request Rejected. Please select less than or equal to 100 Tickets.' appears at the top of the screen.

Cause

The system restricts depersonalization to a maximum of 100 tickets per session, triggering an error message when attempting to process more than this limit at once.

Resolution

Select less than 100 Tickets, which will run as Scheduled Background job. When choosing less than 10 Tickets then the process will run synchronously on UI.

This is the system standard behavior.

See Also

2636000 - Depersonalize Of A Ticket Gives Errors

Keywords

Ticket, Depersonalize, Depersonalization, Status, Closed, Background Job, 100, 10. , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions