SAP Knowledge Base Article - Public

3572765 - Case Source is set to Chat

Symptom

Cases that were not created by Chat are having Chat set as the source of the Case.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Reproducing the Issue

  1. Go to Cases.
  2. Create a Case.
  3. Open the Case.
  4. In the Case Details the Source is listed as Chat.

Cause

The Source(Code) field is not visible to users on the Case creation screen, thus cannot be set manually. In such a scenario the Case Source gets defaulted to a random value.

Resolution

Make the Source(Code) field visible to users on the Case Creation Screen via Adaptation Mode.

  1. Go to Case
  2. Enable Adaptation Mode
  3. Select Create Case
  4. Select the edit pencil and add the field Source(Code)

Keywords

Case, Source, Origin, Chat , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0