SAP Knowledge Base Article - Public

3572976 - Restarted onboardee not available in the Onboarding Dashboard - Onboarding

Symptom

After restarting the onboarding process, the onboardee is not visible in the Onboarding Dashboard.

Environment

SAP SuccessFactors Onboarding

Cause

The system failed to fetch the rehire event related to the Job Information record for the onboardee's Process Trigger. The cancelled onboarding record was not purged before re-initiating the onboarding process.

@Product Support: Please refer to the logs under the Internal Memo.

Resolution

  1. Go to Admin Center > Manage Data
  2. Search > Process Trigger: [processInitiationId]
  3. Click on Take Action > Make Correction
  4. Change the Process Initiation Status from Started to Cancelled.
  5. Purge the onboarding process data.
  6. Initiate the onboarding process again

Note: When you cancel the onboarding process for rehires, please ensure to purge the cancelled record before re-initiating onboarding. The same explanation is stated in KBA 3553390 - Legal Entity Transfer created two profiles for a candidate - Onboarding - SAP for Me.

See Also

3507609 - Unable to purge Cancelled Onboardee through DRTM Master Data Purge - SAP for Me

Keywords

onboarding, onboarding 2.0, obx, restart, restarted, cancelled, not, available, dashboard, rehire, failed to fetch rehire event related jobInfo record for trigger, disappeared,  , KBA , LOD-SF-OBX-RHM , Rehire Mechanism , Problem

Product

SAP SuccessFactors Onboarding all versions