Symptom
- An Email List was created, retrieving data from a custom table using a List tag.
- The email trigger log under the Logs section confirms that the email was triggered, but it seems to be stuck in the queue. The emails have not been received.
Environment
SAP Sales Cloud CPQ
Reproducing the Issue
- Create an Email List, retrieving data from a custom table using a List tag.
- Check the email trigger log under the Logs section.
Cause
The List tag in the Email List is returning more than one value which is not supported.
Resolution
- Ensure that the "Emails" section in the Email List is using the Name | Email format.
- When using a formula in place of Name or Email, ensure that the formula only returns a Name (Recipient Name) & Email.
- In case of using a LIST formula, ensure that the formula does not return more than one value.
See Also
Keywords
Email List, List Tag, Email Queue, Sales Cloud CPQ, Email Trigger Log, Multiple Values. , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Problem
Product
SAP CPQ all versions