Symptom
Team got duplicated and while sharing folder with the team or deleting the team, getting the error 'Team_name already exists.'
Environment
SAP ANALYTICS CLOUD 2024.21.11
Reproducing the Issue
- Login to SAC tenant
- Add members to team
Notice the error 'Team_name already exists.' - Delete the team
Notice the error 'Team_name already exists.' - Share story with the duplicated team.
Notice both teams get selected even while selecting only one of them. - Notice that on clicking on share the error 'team_name already exists. '
Cause
“Ignore Content Namespace For Teams” flag is enabled on the tenant. When this flag is enabled, it is not possible to delete a duplicate team via the SAC UI.
Resolution
- Navigate to the System / Administration page.
- On the “System Configuration” tab, find the “Ignore Content Namespace For Teams” configuration flag and turn it off.
- Reload the SAP Analytics Cloud browser window to load the updated system configuration settings.
- Navigate to the Security / Teams page and delete the desired duplicate team (presumably the team without any team members).
After the duplicate team has been deleted, you can re-enable the “Ignore Content Namespace For Teams” flag to prevent duplicate teams from being created again in the future.
See Also
- SAP Analytics Cloud best practices community topic page
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
Keywords
SAC, SAP Analytics Cloud, duplicated team, SAC, teams, system configuration , KBA , LOD-ANA-LS , Licensing and Full User Equivalent , Problem
SAP Knowledge Base Article - Public