SAP Knowledge Base Article - Public

3574096 - Team getting duplicated and encounterin error: 'Team_name already exists' when deleting team in SAP Analytics Cloud (SAC)

Symptom

Team got duplicated and while sharing folder with the team or deleting the team, getting the error 'Team_name already exists.'

Environment

SAP ANALYTICS CLOUD 2024.21.11 

Reproducing the Issue

  1. Login to SAC tenant 
  2. Add members to team
    Notice the error 'Team_name already exists.'
  3. Delete the team 
    Notice the error 'Team_name already exists.'
  4. Share story with the duplicated team.
    Notice both teams get selected even while selecting only one of them.
  5. Notice that on clicking on share the error 'team_name already exists. '

Cause

“Ignore Content Namespace For Teams” flag is enabled on the tenant. When this flag is enabled, it is not possible to delete a duplicate team via the SAC UI.  

Resolution

  1. Navigate to the System / Administration page.
  2. On the “System Configuration” tab, find the “Ignore Content Namespace For Teams” configuration flag and turn it off.
  3. Reload the SAP Analytics Cloud browser window to load the updated system configuration settings.
  4. Navigate to the Security / Teams page and delete the desired duplicate team (presumably the team without any team members).

After the duplicate team has been deleted, you can re-enable the “Ignore Content Namespace For Teams” flag to prevent duplicate teams from being created again in the future.

See Also

Keywords

SAC, SAP Analytics Cloud, duplicated team, SAC, teams, system configuration , KBA , LOD-ANA-LS , Licensing and Full User Equivalent , Problem

Product

SAP Analytics Cloud 1.0