Symptom
Business Partner ABC is missing from the selection list under Accounts when creating a manual invoice or credit memo.
(i.e. Here ABC is a Business Partner)
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Select the relevant Common Tasks view and access the value help for business partner selection.
- Observe that the business partner is not displayed.
Cause
The work center 'Business Partner Data'(BPM_BUSINESSPARTNERDATA) is not assigned to the user, which is why the view is unavailable.
Resolution
- Navigate to the Application and User Management work center.
- Select the Business Users view.
- Search for the affected business user.
- Select Edit access rights.
- Navigate to Work Center and View Assignment.
- Assign the work center Business Partner Data (BPM_BUSINESSPARTNERDATA) to the business user
See Also
Keywords
SAP Business ByDesign, Business Partner, Visibility, BPM_BUSINESSPARTNERDATA, Work Center, Customer Invoicing , KBA , SRD-MD-BP , Business Partner , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions