SAP Knowledge Base Article - Public

3574208 - Business Partner is not Available for Selection Under Accounts During the Creation of Manual Invoice/Credit Memo

Symptom

Business Partner ABC is missing from the selection list under Accounts when creating a manual invoice or credit memo.

(i.e. Here ABC is a Business Partner)

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the relevant Common Tasks view and access the value help for business partner selection.
  3. Observe that the business partner is not displayed.

Cause

The work center 'Business Partner Data'(BPM_BUSINESSPARTNERDATA) is not assigned to the user, which is why the view is unavailable.

Resolution

  1. Navigate to the Application and User Management work center.
  2. Select the Business Users view.
  3. Search for the affected business user.
  4. Select Edit access rights.
  5. Navigate to Work Center and View Assignment.
  6. Assign the work center Business Partner Data (BPM_BUSINESSPARTNERDATA) to the business user

See Also

https://me.sap.com/notes/2749403

Keywords

SAP Business ByDesign, Business Partner, Visibility, BPM_BUSINESSPARTNERDATA, Work Center, Customer Invoicing , KBA , SRD-MD-BP , Business Partner , SRD-CC-IAM , Identity & Access Management , Problem

Product

SAP Business ByDesign all versions