Symptom
Users are encountering issues with Quick Actions in Microsoft Teams:
- The Quick Action "Manage My Team" option is either not visible or displays an error message stating "Unable to load data. Please try again" when it is typed.
- When attempting to use the "Manage My Data" quick action, users receive an error message that says "No Quick Actions available at the moment."
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HCM Suite
Reproducing the Issue
- Attempt to perform Quick Actions "Manage my data" or "Manage my team" from the Teams chat.
- Observe that the aforementioned error appears.
Cause
"Manage My Team" and "Manage my data" has the dependency that EC Snack should be enabled and configured properly.
Resolution
1. EC Snack should be configured first. Please check this guide:
Configuring an Employee Central Quick Action Template
2. Add Role-Based Permissions (RBP) for the Manager:
Employee Center Quick Actions > Change Chosen Name/View Cost enter or other permissions
Note: After completing the steps above, go to Manage My Team> Actions in SuccessFactors, both the "View" and "Change" sections should be displayed.
See Also
Keywords
Microsoft Teams, SuccessFactors, integration, Teams chat, "manage my data", "manage my team", action menu, display, permissions, settings, RBP, employee center quick actions, use permission. , KBA , LOD-SF-EAS-WRK , Collaboration and Work Tech , Problem
Product
Attachments
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