SAP Knowledge Base Article - Public

3574380 - Partner Contacts are not available to be selected in a Workflow Rule

Symptom

You are trying to create a Workflow Rule based on a Partner Contact but this object is not available.  Furthermore, Workflows based on the Contact object do not trigger when the conditions are met with a Partner Contact.

Environment

SAP Cloud for Customer

Cause

This is the expected behaviour of the system.  Currently, Partner Contacts cannot be used in Workflow Rules.

Resolution

If you need this behaviour urgently, please see the following KBA: 2531827 - Functionality Currently not Available 

Keywords

workflow partner contact, partner contact , KBA , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer core applications 2502