Symptom
The Remittance Advice output is being sent from the default sender email address instead of the address specified by the output channel selection.
Environment
SAP Business ByDesign
Reproducing the Issue
Note: This is also applicable for other output documents using Organizational Unit in the Output channel Selection. Below is an example:
- Go to Liquidity Management workcenter
- Go to Payment Monitor view
- Select the relevant Outgoing Check
- Navigate to the Output History tab
- Observe that the email is sent from the default sender address
Cause
The Output Channel Selection for Remittance Advice is set to email with the Sender Email address configured as Organizational Unit. But the email address has not been maintained in the Organizational Unit. As a result, the system is using the default sender email address.
Resolution
Verify the Output Channel Selection following the below steps:
- Go to Application and User Management workcenter
- Go to Output Channel selection view
- Select Show for Rule: Remittance Advice
- Notice the Output Channel is configured as E-mail and the Sender E-mail Address is selected as Organizational Unit.
To ensure the Sender Address is based on the Organizational Unit, follow the below steps:
- Go to Organizational Management workcenter
- Go to Org Structures view
- Select the relevant Org Unit ID
- Select Edit
- Navigate to the Addresses tab
- Maintain the email address.
Keywords
Remittance Advice, Outgoing Check, Sender Email, Organization unit, Email Address, Default Sender, Output Channel Selection, Payment Monitor, Liquidity Management , KBA , AP-RC-OUT , Output Management , Problem