SAP Knowledge Base Article - Public

3575757 - "Technical problems occurred" reason for Not Contacted Campaign Members

Symptom

When running a Campaign, you have noticed that in the Execution Details, the Contacts are not contacted and the Reason is "Technical problems occurred."

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales Campaign WC > Campaigns
  2. Open the relevant Campaign
  3. Go to Execution Details tab
  4. Query the filter to show all 'Not Contacted'
  5. You can see 'Technical problems occurred.' under Reason

Cause

In E-Mail and Fax Setting, you selected option "Send all e-mails to this address". However, you have not given any e-mail address.

Resolution

Please configure the correct e-mail channel.

  1. Go to Business Configuration Work Center
  2. On view Overview
  3. Search for E-Mail and Fax Settings
  4. Open 'E-Mail and Fax Settings'
  5. Configure the "E-Mail and Fax Delivery in a Non-Productive System" section.

Keywords

campaign, target group, e-mail, email, mass e-mail , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer core applications 2502