Symptom
When running a Campaign, you have noticed that in the Execution Details, the Contacts are not contacted and the Reason is "Technical problems occurred."
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Campaign WC > Campaigns
- Open the relevant Campaign
- Go to Execution Details tab
- Query the filter to show all 'Not Contacted'
- You can see 'Technical problems occurred.' under Reason
Cause
In E-Mail and Fax Setting, you selected option "Send all e-mails to this address". However, you have not given any e-mail address.
Resolution
Please configure the correct e-mail channel.
- Go to Business Configuration Work Center
- On view Overview
- Search for E-Mail and Fax Settings
- Open 'E-Mail and Fax Settings'
- Configure the "E-Mail and Fax Delivery in a Non-Productive System" section.
Keywords
campaign, target group, e-mail, email, mass e-mail , KBA , LOD-CRM-MKT-CAM , Campaigns , Problem
Product
SAP Cloud for Customer core applications 2502
SAP Knowledge Base Article - Public