SAP Knowledge Base Article - Public

3576462 - Unable to Change Account Group for Business Partner in SAP S/4HANA Cloud

Symptom

  • An error "Switch to account group ZC01 not possible because field Payment transactions-Payment Clearing Group ID is hidden, Message no. CVIC_UI151" arises when attempting to change the Account Group for a specific Business Partner in SAP S/4HANA Cloud.

Environment

Business Partners for Public Cloud

Reproducing the Issue

  1. Navigate to the "maintain business partner" application.
  2. Attempt to change the Account Group for a specific Business Partner.
  3. Encounter an error message when trying to switch to a new account group ZC01.

Cause

The issue arises because a certain field, such as "Payment Clearing Group ID," is hidden in the target account group that is being attempted to change to, preventing the switch of account groups.

Resolution

  1. Navigate to SSCUI 103050 for "Define Account Groups with Screen Layout (Customers)".
  2. Select the target account group.
  3. Change the field "Payment Clearing Group ID" from "suppress" to "optional" to allow the account group change.

See Also

Keywords

SAP S/4HANA Cloud, Business Partner, Account Group, Change, Error, CVIC_UI151, Payment Clearing Group ID, Hidden Field, SSCUI 103050. , KBA , LO-MD-BP-2CL , Business Partners for Public Cloud , Problem

Product

SAP S/4HANA Cloud Public Edition all versions