SAP Knowledge Base Article - Public

3576710 - Continuous Feedback Active Channels not Visible

Symptom

  • User accesses the Continuous Feedback module
  • Active Channel list is not displayed

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

SuccessFactors Continuous Performance Management

Reproducing the Issue

Access Continuous Feedback module

Note that some users may see the active channel list, while others do not.

Cause

Access Continuous Performance permission is not granted to the user.

Manager does not have Access Continuous Feedback permission and has only 1 direct report.

Resolution

Expected behaviour:

If an employee accesses Continuous Feedback, usually the permissions would not be granted allowing the employee to view their own Manager's Continuous Feedback data.

  • Hence, when accessed by an employee who has no direct reports, the system does not display the active channel list.
  • As they would only have access to their own Continuous Feedback page, the Active Channel display would be redundant.

Likewise, for a Manager with a single report, but without access to their own Continuous Feedback:

  • Since they have no Access Continuous Feedback data permission on themselves, but access to their single direct reports feedback, they would only have access to a single Continuous Feedback channel
  • Therefore the display of the Active Channel list would be redundant based on the same logic above.

Should you wish the active channel list to display, the user accessing Continuous Feedback must have the Access Continuous Feedback permission to more than 1 user in their reporting hierarchy.

Example above is for a manager with a single direct report, permissions modified below to include themselves in the Target population for the Access Continuous Feedback Data permission.

Manager is now able to see the active channel list as they can see the continuous feedback for themselves and their direct report:

See Also

Configuring Permissions to Enable Continuous Feedback

Keywords

continuous feedback, active channel, access continuous feedback, continuous feedback permissions , KBA , LOD-SF-CPM-FBK , Achievement Feedback, Get Feedback , Problem

Product

SAP SuccessFactors HCM Core 2411