SAP Knowledge Base Article - Public

3576849 - How to Add an Interaction to a Case Timeline - Service Cloud V2

Symptom

"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

  • Users need to add interactions such as Phone Call, Chat, SMS, WhatsApp message, Facebook message, or In-Person interactions to a case timeline in SAP Service Cloud Version 2.
  • This Knowledge Based Article provides step-by-step guidance on how to achieve this. 

Environment

  • SAP Service Cloud Version 2 1.0
  • SAP Sales Cloud Version 2 1.0 

Cause

Guidance on how to add interactions to a case timeline.

Resolution

  1. Adding an Interaction from Agent Desktop (AD)
    • If an interaction is received via Chat, Phone, WhatsApp, SMS, or another supported channel in Agent Desktop, follow these steps: :
      1. Open AD (manually create in interaction using the Interaction Log or via a CTI integration) 
      2. Confirm the Business Partner (BP).
      3. Navigate to the Entities section.
      4. If there are existing cases associated with the BP, link the interaction to the relevant case (mouse-over and using the Pin icon ).
      5. The interaction will then be automatically added to the case timeline.
  2. Manually Adding an Interaction from a Case 
    • Users can manually add only Phone Call Logs or Emails to a case:
      1. Open the case.
      2. Click on the Create button.
      3. Select Call Log or Email from the available options.
  3. Additional Interaction Types
    • Currently, only Call Logs and Emails can be manually added to a case.
    • To request support for additional interaction types, users should submit a request via the SAP Customer Influence Program.
    • For details on upcoming features, refer to the SAP Roadmap.

Keywords

Case Timeline, Interaction, Phone Call, Chat, SMS, WhatsApp, Facebook Message, SAP Service Cloud V2, Agent Desktop, Call Log, Email, Manual Interaction , KBA , CEC-CRM-TIM , Timeline for SAP Sales/Service Cloud , Problem

Product

SAP Service Cloud Version 2 all versions