SAP Knowledge Base Article - Public

3576861 - The Send Summary button is missing for certain users on Visits

Symptom

In the Visit Attendees facet, the action Send Summary is missing for certain users.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Visit work center view. 
  2. Open any visit.
  3. Go to the Attendees facet.
  4. Add some attendees.
  5. Select attendees to send the summary to.
  6. Click More. 
  7. The Send Summary button is missing.

Cause

The user does not have access to the Email work centre.  

Resolution

The user in question will need to have access to the Email work centre to be able to send summaries via Email.

  1. Go to the Business Users view and select the relevant business user
  2. Click Edit -> Access Rights
  3. Under Business Role Assignment, open the relevant business role
  4. Under Work Center and View Assignment, click the checkbox to assign the user to 
    COD_EMAIL 
  5. Under Access Restrictions, assign any relevant access restrictions
  6. Save

See Also

KBA: 2706445 - Send Summary Button Missing From Visit Attendee Facet

Keywords

KBA , LOD-CRM-ACT-VST , Visit Planning , Problem

Product

SAP Cloud for Customer core applications 2502