Symptom
In the Visit Attendees facet, the action Send Summary is missing for certain users.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Visit work center view.
- Open any visit.
- Go to the Attendees facet.
- Add some attendees.
- Select attendees to send the summary to.
- Click More.
- The Send Summary button is missing.
Cause
The user does not have access to the Email work centre.
Resolution
The user in question will need to have access to the Email work centre to be able to send summaries via Email.
- Go to the Business Users view and select the relevant business user
- Click Edit -> Access Rights
- Under Business Role Assignment, open the relevant business role
- Under Work Center and View Assignment, click the checkbox to assign the user to
COD_EMAIL - Under Access Restrictions, assign any relevant access restrictions
- Save
See Also
Keywords
KBA , LOD-CRM-ACT-VST , Visit Planning , Problem
Product
SAP Cloud for Customer core applications 2502