SAP Knowledge Base Article - Public

3577478 - How the Default Option in "Document Type" Works in Scanned Invoices

Symptom

How the system picks the Document Type option in scanned invoice via two different steps. 

Environment

SAP Business ByDesign

Reproducing the Issue

Scenario 1:

  1. Go to Supplier Invoicing work center.
  2. Go to New Scanned Invoice view 
  3. Click in Browse 
  4. Add the PDF file and confirm it.
  5. Click in Properties button.

It is shown "Document Type: Standard Attachment".

Scenario 2 (supplier invoice was uploaded via Invoice Scanning view, by Upload button):

  1. Go to Supplier Invoicing work center.
  2. Go to Invoice Scanning view.
  3. Search for ABC (ABC is the scanned invoice ID in Scanning Completed status). 
  4. Click in Create Invoice button.
  5. Click in Properties button. 

It is shown "Document Type: Original Document".

Cause

  • In the first scenario, when creating the invoice via New Scanned Invoice view, the system defaults for "Standard Attachment" as the Document Type. 
  • In the second scenario, when creating the invoice via Invoice Scanning screen, the system defaults for "Original Document" as the Document Type. 

In both scenarios the user can manually change the default option for the most appropriate option for the process. 

Resolution

System is working as expected.

See Also

Keywords

Scanned supplier invoice, Invoice Scanning, Original Document, Standard Attachment, New Scanned Invoice, Document Type , KBA , SRD-SRM-SI , Supplier Invoicing , How To

Product

SAP Business ByDesign all versions