Symptom
Text missing when uploading an email to C4C after deletion in C4C.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Sync an email from Outlook to C4C.
- In C4C you'll notice that the email text appears as expected, delete the email from the system.
- Sync the same email once more.
- In C4C, the email is synced but does not have the email text.
Cause
It is not possible to synchronize an email to the C4C that has already been synchronized once.
Resolution
This is an expected system behavior.
As a workaround, If you need to sync the email again to C4C and associate it with the same account, please forward or reply the email to yourself, and then synchronize the email to C4C. It will be treated as a separate email and sync again as expected.
Keywords
Addin, Client Side, SSI, Outlook, C4C , KBA , LOD-CRM-GW-OUT , Outlook , Problem
Product
SAP Cloud for Customer core applications 2502