SAP Knowledge Base Article - Public

3577878 - Unable to See Activate Button While Creating Autoflow

Symptom

Unable to see Activate button upon saving the autoflow.

 "Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."

Environment

SAP Sales and Service Cloud V2

Reproducing the Issue

  1. Navigate to Settings--> Autoflow
  2. Click on + button
  3. Choose an Entity (Ex: Account), Event Types (Ex: Create Account) 
  4. Select the field (Ex: Country/Region Code (default Address/country). Maintain the value as Ex: "AD-Andorra" .
  5. Now Save. Autoflow is created Successfully.
  6. However, activate button is not shown.

Cause

All relevant Details/Actions are not filled in the "Send Email" section. 

Resolution

Check and fill all the relevant details in the Action section and the Activate button will be visible as shown below:

Keywords

Autoflow, Activate, save, not able to activate, send email, send info notification, send event notification.  , KBA , CEC-CRM-AFL , Autoflow for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions