Symptom
Unable to see Activate button upon saving the autoflow.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Sales and Service Cloud V2
Reproducing the Issue
- Navigate to Settings--> Autoflow
- Click on + button
- Choose an Entity (Ex: Account), Event Types (Ex: Create Account)
- Select the field (Ex: Country/Region Code (default Address/country). Maintain the value as Ex: "AD-Andorra" .
- Now Save. Autoflow is created Successfully.
- However, activate button is not shown.
Cause
All relevant Details/Actions are not filled in the "Send Email" section.
Resolution
Check and fill all the relevant details in the Action section and the Activate button will be visible as shown below:
Keywords
Autoflow, Activate, save, not able to activate, send email, send info notification, send event notification. , KBA , CEC-CRM-AFL , Autoflow for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 all versions
SAP Knowledge Base Article - Public