SAP Knowledge Base Article - Public

3577892 - Ticket's Item Description is Showing in Wrong Language

Symptom

When you add product as a line-item in the ticket, the product description is showing in language which is not the ticket's customer language.

Environment

SAP CLOUD FOR CUSTOMER.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search and open Ticket LMN (where LMN represent the Ticket ID).
  4. Go to the Items facet.
  5. You can see line-item 10 is having product PQR (where PQR represent product name) is showing the description in language L1 (where L1 represent a one of the languages maintain in product master data).
  6. Go to the Overview facet and click on customer name XYZ (where XYZ represent customer name) to open it .
  7. Go to the Address facet, you will see customer language is maintain as L2(where L2 represent another language than language L1).

Cause

The product language within ticket's item depends on the business configuration scoping question.

Resolution

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Project and click on Edit Project Scope.
  3. Go to the Scoping Question and expand the scoping element ->Customer Care ->Service Request Management.
  4. Here, there is scoping question as: Use ticket language for item description? , which you have scope.
  5. Now go to the Service work center.
  6. Go to the Ticket view and open ticket LMN.
  7. In the ticket's overview facet, go to the Additional Information section.
  8. Here, you will see you have maintained the Document Language as L1.

So, based on the scoping question the system is considering the document language as L1 for the product description PQR in ticket LMN.

See Also

 2765326 - Scoping Questions - Service Request Managament (Part 6)

 2478242 - Tickets Products Description in Different Language

Keywords

Product Language Description, Ticket Item, Document Language in Ticket , Additional Information  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502