Symptom
When creating a Contact, you get the error "Business Partner with ID XXXX already exists", where XXXX refers to the ID of a Business Partner in the System
Environment
SAP Sales Cloud Version 2
Cause
The Number Range needs to be expanded.
Resolution
- Go to User Profile and click Settings
- Click All Settings
- Under Business Partner, click Number Range
- Increase the Number Range as needed by your business
Keywords
number range, business partner id , KBA , CEC-CRM-CON , Contact for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0