Symptom
When accessing the "Content Network Storage" in SAP Analytics Cloud on the 'EU10' landscape, it took a while for all the packages to be displayed, even though the number of packages is relatively small.
Environment
SAP Analytics Cloud
Reproducing the Issue
- Login to SAC system.
- Navigate to "Transport" --> "Export".
- Under "Content Network Storage" --> Select "My Content" folder.
>> Notice that displaying all packages takes some time (potentially up to 20 seconds)
Cause
- By design behavior
- This behavior is a result of EU10 being the most utilized landscape at the moment, which can cause delays in response times.
Resolution
- Ongoing performance improvement efforts by the Development Team to address the issue in the future/ next release.
- Enhancement Request has already been created: Improve performance of Content Network Storage listings
Keywords
Landscape, Eu10, SAC, Slow, slowness, unexpected, known, behavior, issue, problem, shown, latency, performance, package, content, folder, file, export, import, transport, transfer, tenant, loading, minutes, time, few, sec, mins, second, minute, access. , KBA , LOD-ANA-ACN , SAC Content Network , Product Enhancement
Product
SAP Analytics Cloud 1.0