Symptom
PDF Attachment In The Tickets (When opening in the google chrome)
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work-Center
- Go to Tickets Work Center View
- Go to any Ticket
- Go to Attachment facet
- Open the PDF(if available)
- Scroll down to last page
- Now, scroll up the first page
- You can only see the images is visible and background is turned to black
- You cannot read the written material except images
Cause
The customer is using the latest version of the google chrome(133.0.6943.142(Official build )(64-bit) )
Resolution
Try using different browser this would work Eg.-> Microsoft Edge
Keywords
chrome, edge, attachments, pdf, ticket, latest version, browser, download , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2502