SAP Knowledge Base Article - Public

3578103 - Issue with display of PDF attachment from the tickets

Symptom

PDF Attachment In The Tickets (When opening in the google chrome)

Environment

 SAP Cloud for Customer 

Reproducing the Issue

  1. Go to Service Work-Center
  2. Go to Tickets Work Center View
  3. Go to any Ticket
  4. Go to Attachment facet
  5. Open the PDF(if available)
  6. Scroll down to last page  
  7. Now, scroll up the first page
  8. You can only see the images is visible and background is turned to black 
  9. You cannot read the written material except images

Cause

The customer is using the latest version of the google chrome(133.0.6943.142(Official build )(64-bit) )

Resolution

Try using different browser this would work Eg.-> Microsoft Edge

Keywords

chrome, edge, attachments, pdf, ticket, latest version, browser, download  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2502