Symptom
An error "Unable to update inbound delivery since already distributed to dec.system", is displayed when trying to reverse the GR of an EWM-relevant inbound delivery via application F1077 Post goods movement (MIGO).
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Open App F1077 Post goods movement (MIGO).
- Search for material document.
- Go into the detail.
- Click on "Reverse".
- The error message "Unable to update inbound delivery since already distributed to dec.system" is displayed.
Cause
Once the delivery is already distributed and completed in the EWM system, the reversal can no longer be done.
This is the system standard behavior.
Resolution
- Create a return delivery and post it with the corresponding material document.
- Ensure that in the App Post goods movement (MIGO), the flag 'via delivery' is set.
Keywords
App F1077, Goods Receipt, GR, Reverse, Unable to update inbound delivery since already distributed to dec.system, Extended Warehouse Management, SAP S/4HANA Cloud Public Edition, MIGO, Post goods movement, return delivery. , KBA , SCM-EWM-DLP-2CL , Delivery Processing (Public Cloud) , Problem