SAP Knowledge Base Article - Public

3578468 - Note is Missing in Individual Customers

Symptom

You made a note in the Individual Customer, however, you don't see the note in Notes facet anymore.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center
  2. Go to the Individual Customers work center view
  3. Go to the Changes facet
  4. You see a note made for the Individual Customer (e.g. Test Note, on 3 Feb 2025 at 13:20)
  5. Go to the Notes facet

Result: You don't see any note created on 3 Feb 2025 at 13:20.

Cause

The note has been updated or deleted.

Resolution

  • You can confirm this in Changes facet by looking at values in "Value Changed From" and "Value Changed To".
  • You can also see what the original contact of the note was in "Value Changed From"

See Also

Keywords

Individual Customer, Note, Visibility, Modification, Update, History, Missing , KBA , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions