Symptom
While using the app "Process Unposted Time Confirmations" customer now has no access to get additional details and to download the report (TA CAT8).
Environment
SAP S/4HANA Cloud Public Edition 2502
Reproducing the Issue
- Go to app "Process Unposted Time Confirmations", fill in the fields and Execute.
- In the result list, you have no access to get additional details or to download the report (TA CAT8).
Cause
CAT8 authorization object was removed in CE2502 release.
Resolution
This is a known issue, and a fix is targeted to be deployed as part of S4CE_2502.2_MD_Group. RTH date is 17 April.
Note: This is the current planning and may be slightly changed by SAP at any time without notice.
Before the fix, please refer to below for a workaround:
Information available in detailed screen is also part of the main screen. Users can find details regarding the error description, error code, and document number there. However, the hours information is missing on the detailed screen but can be found in the 'Manage My Timesheet' application.
Keywords
timesheet, CAT8, Process Unposted Time Confirmations, CAT7, download, detail, layout , KBA , CA-TS-S4 , Cross Application Timesheet in S/4HANA , Problem